i really hate electrical

Page 1 of 2 1, 2  Next

Go down

i really hate electrical

Post by coreys73chevelle on Mon Mar 29, 2010 5:34 pm

hooked up all the battery cables. Put negitive cable to neg battery post and the positive cable to starter with grounds in original places and when i hook up positive to the battery i get a spark shower.

i just went through the entire car top to bottom and there were only a few bare wires so i wrapped them really good in electrical tape and still got sparks.

headers are not touching the starter and battery is good.

could it just be my battery cables are bad?
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by lagunainnewark on Mon Mar 29, 2010 9:16 pm

When disconnecting the battery, neg first+pos last. When connecting pos first, neg last. Is the key off? Are all major loads off? The order is very important on newer cars. Good luck, Ron
avatar
lagunainnewark
G3GM Member
G3GM Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Tue Mar 30, 2010 4:20 pm

nope still sparks no matter what way i put them on, key is off. all acc. off also.
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by ant7377 on Tue Mar 30, 2010 5:40 pm

Something has to be on or touching .Maybe the starter solenoid is stuck .This happened to me once too, I think I had something touching there.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 34

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Tue Mar 30, 2010 9:23 pm

well either somethings wrong with the starter or its my horn button wire witch got ripped out accedently and part of it is still in there. of course thats probobly it as its impossible to get to without special tools FML
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by McCauley5983 on Wed Mar 31, 2010 5:53 pm

just pull the fuse. also i saw a mercedes with a similar problem ended up being a bad battery
avatar
McCauley5983
G3GM Enthusiast
G3GM Enthusiast

Street Cred : 13

Back to top Go down

Re: i really hate electrical

Post by 1973 454 MONTE on Wed Mar 31, 2010 6:14 pm

coreys73chevelle wrote:well either somethings wrong with the starter or its my horn button wire witch got ripped out accedently and part of it is still in there. of course thats probobly it as its impossible to get to without special tools FML

disconnect the horn or horn relay and see if that helps.
avatar
1973 454 MONTE
Donating Member
Donating Member

Street Cred : 35

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Wed Mar 31, 2010 7:30 pm

1973 454 MONTE wrote:
coreys73chevelle wrote:well either somethings wrong with the starter or its my horn button wire witch got ripped out accedently and part of it is still in there. of course thats probobly it as its impossible to get to without special tools FML

disconnect the horn or horn relay and see if that helps.

i did and it still does it


Last edited by coreys73chevelle on Wed Mar 31, 2010 8:40 pm; edited 1 time in total
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Wed Mar 31, 2010 8:39 pm

battery reads 12.39 volts from neg terminal to pos terminal-
battery to negitive ground on original place is 12.39 volts-
negitive battery terminal to engine block 12.39 volts-

negitive terminal to positive cable is nothing so is the positive cable bad?
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by 1973 454 MONTE on Wed Mar 31, 2010 8:43 pm

coreys73chevelle wrote:
1973 454 MONTE wrote:
coreys73chevelle wrote:well either somethings wrong with the starter or its my horn button wire witch got ripped out accedently and part of it is still in there. of course thats probobly it as its impossible to get to without special tools FML

disconnect the horn or horn relay and see if that helps.

diagram???

Black wire goes to the fuse block through to the horn on steering wheel.
Green goes through front harness to the horn.

avatar
1973 454 MONTE
Donating Member
Donating Member

Street Cred : 35

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Wed Mar 31, 2010 8:46 pm

yep it looks just like that and it sparks, even iff i disconnect all those and wrap the ends in electrical tape it still sparks.
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Fri Apr 09, 2010 3:46 pm

can someone please post a picture of the STARTER? i know it has to be hooked up wrong, just need a picture showing where the connections all hook up.
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by Limey SE on Fri Apr 09, 2010 4:58 pm

Corey I can of the olds ?? will it be the same or not ??

___________________________________________
avatar
Limey SE
Management
Management

Street Cred : 90

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Fri Apr 09, 2010 5:04 pm

DISREGARD IT LIMEY but Thanks ya anyways...i Hooked up the positive cable properly now there isnt any problem.


Last edited by coreys73chevelle on Fri Apr 09, 2010 5:09 pm; edited 1 time in total
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Fri Apr 09, 2010 5:08 pm

Now i just printed out the Wiring diagram you put up from the 74 and ill get what i can on the wiring and cut the plug wires to fit. then i only need to get coolant! lol
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by ant7377 on Fri Apr 09, 2010 5:34 pm

Knew it !

Same thing I did they were touching because I wasnt careful,live and learn.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 34

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Fri Apr 09, 2010 7:35 pm

I can blame my dad for this one. lol!

he hooked it up the first time, Problem was the power wasnt to the solinoid but right to the starter on on of the smaller nuts holding the cover togeher.

made good progress today though fixed that then while my dad did the plug wires i got the grant wheel fitted corectly, the steering colunm tighteded up, mirror on, and mos of the wiring and the lights hooked up and eveerything is good so far ecept one more problem....

Left turn signal is stuck on even when the key is off and the right one dosent work! im getting all new fuses tomorrow. any idea what this cuase is?
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by ant7377 on Fri Apr 09, 2010 9:32 pm

Check that none of the wires down on the column are stripped and touching
at that big connector that mounts on the column it self.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 34

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Fri Apr 09, 2010 10:12 pm

and another ?,,i told you i dont know electrical! lol

What kind/size fuse's do i need under the dash? the ones directly in the fuse panel they all look old and are all glass. are they 15amp?
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by ant7377 on Fri Apr 09, 2010 11:29 pm

Some are .Do you have a owners manual? It will tell you right in there.
If not check in a Chilton manual most GM cars from that time would be the same.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 34

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Sun May 23, 2010 6:29 pm

OK got new fuese under the dash all in. charged the battery turned it over just to see if the starter would click and the GEN light comes on and my amp guage goes flatline and not a single click..though that battery was just whoa nelly but i tried a newer battery that had a full charged and it does the same thing. so i think the starter might still be wrong somehow? any thoughts?
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Sun May 23, 2010 6:57 pm

avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by Roadcaptain S3 on Sun May 23, 2010 7:21 pm

I know how this sounds, But get under the car with a BFH and whack the
he)) out of the starter a few times then try it again. Sometomes they will freeze up after sitting, and a couple of good whacks might break it loose. A hundred and thirty three years ago, when my 74s starter was going bad, i carried a steel pole in the trunk just to knock the piss out of the starter 'til i could get a new one, worked then. probably work now.

Really old trick that usually works , believe it or not. Sounds and looks like everything else is hooked up properly. Good job not dropping an F-bomb in the vid too. Very Happy

I'm figuring at this point it's your starter or solenoid. Coulda got screwed up w/the electrical gremlins.

Or i could be a complete looney.


Last edited by Roadcaptain S3 on Sun May 23, 2010 8:28 pm; edited 1 time in total
avatar
Roadcaptain S3
Donating Member
Donating Member

Street Cred : 26

Back to top Go down

Re: i really hate electrical

Post by coreys73chevelle on Sun May 23, 2010 8:22 pm

yea my sister been having to hit her starter too haha. my starter is all new never used though but it could be stuck ill hit it with a rubber mallet and try agian
avatar
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

Re: i really hate electrical

Post by Roadcaptain S3 on Sun May 23, 2010 8:27 pm

What about the solenoid? Did you get a new one w/ the starter?
avatar
Roadcaptain S3
Donating Member
Donating Member

Street Cred : 26

Back to top Go down

Re: i really hate electrical

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum