Trying to Cool my 454....agian

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Wed Jun 29, 2011 3:48 pm

Its funny you just added that question, last night I took a trip back to the shop and took the cap off, the rubber seals around the cap were all dried and cracked!

I will replace it!

Could that be the whole problem?

But it never has spit out from the cap....


Last edited by Cdub74 on Wed Jun 29, 2011 3:54 pm; edited 1 time in total
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by jerry46765 on Wed Jun 29, 2011 3:52 pm

>>>How would I check if the coolant system builds up pressure right at start up? hold the hose's?>>>

When the engine has sat over night, go out and start it up then start to remove the radiator cap. If it's pressurized before it gets hot, then you have combustion pressure in the cooling system. And it doesn't start spitting water before 250F then you need a new radiator cap.
avatar
jerry46765
Donating Member
Donating Member

Street Cred : 20

Back to top Go down

Re: Trying to Cool my 454....agian

Post by jerry46765 on Wed Jun 29, 2011 3:55 pm

>>>Does the engine use water?>>>>

Sorry, let me restate, do you have to add coolant regularly, IE could the engine be consuming coolant in some way like a leak?

avatar
jerry46765
Donating Member
Donating Member

Street Cred : 20

Back to top Go down

Re: Trying to Cool my 454....agian

Post by jerry46765 on Wed Jun 29, 2011 4:00 pm

An underdrive pulley slows all the drive accessories down.
That is good for horsepower but bad for water pump flow.
And if you are marginal with cooling, slowing the water pump down isn't going to improve the problem.

If you don't have water spitting at 250F get a new cap and then see where you are.
avatar
jerry46765
Donating Member
Donating Member

Street Cred : 20

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Thu Jun 30, 2011 8:42 am

Thanks a bunch!

Im going to see if everything helps this weekend.
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Tue Jul 05, 2011 4:36 pm

Okay,

THE GOOD:
I have a funky looking thermostat in it, the inside of it looks like a cone. Anyway, its a 180 thermostat, I replaced it with a 160 ( Mr. gasket ), flushed the coolant ( is was dirty ), filled it with a 80/20 mixture. Started the car, let it run for 30 minutes. The temp was steady at 160-170!

THE BAD:
Then I went for a drive, temp went up to 200-225! GGGRRrrrrrr!

Im ready to wrap the headers, which better low the temp while im driving, or im not sure what to do.
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by oldstofty on Tue Jul 05, 2011 4:57 pm

you may have a problem with your pulleys, at high rpms the belt MAY be riding up out of the pully there fore not spinning your water pump fast enough. Im kinda at a loss with your situation. I think i would be in the same boat thou but i only drive mine 5 mins each way to the track and back.
avatar
oldstofty
G3GM Member
G3GM Member

Street Cred : 6

Back to top Go down

Re: Trying to Cool my 454....agian

Post by BlackChevelleSS on Wed Jul 06, 2011 3:00 am

200-210 is normal for a 454, shouldnt get much higher than that, but in this heat you cant cool much 110 here today

___________________________________________
www.cardomain.com/id/3115ultima

avatar
BlackChevelleSS
Management
Management

Street Cred : 20

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Wed Jul 06, 2011 7:22 am

110! Wow, Its 88 here today, I guess if its hot outside you really can't control the temp in the engine bay.
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by jerry46765 on Wed Jul 06, 2011 12:35 pm

But, did it overheat or go beyond 225?
225 isn't bad. 240 and spitting is bad.

How much iginition timimg?
Does it ping or knock when hot at part throttle?

Wrapping header won't cure an engine cooling problem. It will lower underhood temps.

Thanks -
avatar
jerry46765
Donating Member
Donating Member

Street Cred : 20

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Wed Jul 06, 2011 1:53 pm

Not 100% on iginition timing, But ive noticed it does at times ping ( it sounds like its coming from the passenger side valve cover?) when hot at part throttle.

I think the underhood temps are some of my issues, because when I had the hood up just at idle in the driveway, she was steady at 160-170. But as soon as I shut the hood and drove it the temp went up and up!
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by oldstofty on Wed Jul 06, 2011 2:03 pm

It could be your water pump cant keep up once there is a load on the motor just ideling there is no load and low rpms
avatar
oldstofty
G3GM Member
G3GM Member

Street Cred : 6

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Wed Jul 06, 2011 2:06 pm

huh, good point...
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by oldstofty on Wed Jul 06, 2011 2:30 pm

Like i said before as well take a good look at that belt and make sure it fits down in the grooves well, to make sure its not riding up at higher rpms
avatar
oldstofty
G3GM Member
G3GM Member

Street Cred : 6

Back to top Go down

Re: Trying to Cool my 454....agian

Post by McCauley5983 on Sat Jul 30, 2011 11:44 pm

is it an automatic, does it slip a little sometimes. the trans fluid could be getting hot and heating up the motor. just a suggestion
avatar
McCauley5983
G3GM Enthusiast
G3GM Enthusiast

Street Cred : 13

Back to top Go down

Re: Trying to Cool my 454....agian

Post by JB2wheeler on Sun Jul 31, 2011 7:50 am

Maybe you hit a pothole and dented your exhaust pipe(s) just enough to restrict them. yes, a long shot, but wont hurt to check. JB
avatar
JB2wheeler
G3GM Fanatic
G3GM Fanatic

Street Cred : 28

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Mon Aug 01, 2011 4:37 pm

It has a Hurst 4 speed manual

No dent's in my headers

Last weekend I found a small coolant leak coming from the back side of the thermostat, fixed the leak, went for a drive. It seemed like it help because the temp stayed below 200, but it was only 75 degrees out, so that might have been a factor too.

I think the water pump is stock, if I go to order a "high flow" how do I know what I have, ex: long or short?
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Leike on Mon Aug 01, 2011 4:48 pm

Is your temperature sensor/gauge OK ?
Where do you have the sensor installed, head or thermostat housing ?
Is the original temperature switch installed, and does it work well ?
avatar
Leike
G3GM Member
G3GM Member

Street Cred : 2

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Mon Aug 01, 2011 4:54 pm

Sensor is in the block

Temperature switch? I have the fan always on while driving
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Wed Aug 03, 2011 2:21 pm

Took my water pump off and..........found a blade missing!!!! WTF!?! Ordered a stewart stage 2 high flow, that will help!

That must have been my problem!
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by abajc3 on Wed Aug 03, 2011 5:33 pm

go ahead and wrap those headers anyway, it can only get better!

abajc3
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Fri Aug 05, 2011 7:52 am

installed a new stewart stage 3 water pump and high flow T-stat, she is nice a cool now Smile
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Leike on Fri Aug 05, 2011 4:14 pm

I'm glad to hear that, now you can enjoy your ride again cheers
avatar
Leike
G3GM Member
G3GM Member

Street Cred : 2

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Cdub74 on Fri Aug 05, 2011 5:50 pm

Oh, no theres more.......

Cooling issue.....FIXED

Can't start my car after I have been driving XX miles......NEEDS TO BE FIXED!

I have a MSD ignition, after driving for some time, then shutting it off, the ignition wont work!!!!! I push the button in and......nothing. Everything has power, but the starter wont turn over.......


Last edited by Cdub74 on Thu Aug 18, 2011 9:22 am; edited 2 times in total
avatar
Cdub74
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Limey SE on Fri Aug 05, 2011 6:46 pm

heat shield for the starter might fix it

___________________________________________
avatar
Limey SE
Management
Management

Street Cred : 85

Back to top Go down

Re: Trying to Cool my 454....agian

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum