Rearend broke on my 73

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Rearend broke on my 73

Post by ant7377 on Mon Jun 11, 2012 5:22 pm

Not sure what happened yet but it seems to have broken around the block from my house. Im leaving for vacation on Thursday so I will deal with it when I come back. Sucks, buuuut its an excuse to get a little more gear and a locking diff. so not all bad,I thought it was the tranny at first but it isnt.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Mon Jun 11, 2012 5:33 pm

Sorry to hear Anthony but you're looking at it the right way! What power train combo do you have in the Monte?
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by Joe73 on Mon Jun 11, 2012 5:51 pm

Ant, sorry to hear about that. I have the Ratech pinion setting tool for the 8.5 rear if your going to do the rear yourself. I've set up a few rears with it if you need a hand. I also recommend the Auburn posi unit.
avatar
Joe73
Donating Member
Donating Member

Street Cred : 65

Back to top Go down

Re: Rearend broke on my 73

Post by 1973 454 MONTE on Mon Jun 11, 2012 7:26 pm

He's got factory 454 with 400 tranny. Sorry to hear Ant, but if you take your time you will enjoy it better.
avatar
1973 454 MONTE
Donating Member
Donating Member

Street Cred : 35

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Mon Jun 11, 2012 8:40 pm

Yeah it will get fixed,Joe, I appriciate the offer. I wasnt beating on it (rarely even do a burnout with it) I really cant imagine what happened,no signs at all of destruction then -WHAM !
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by Joe73 on Mon Jun 11, 2012 8:48 pm

First thing that comes to mind when it happens from "non" abuse, is that the cross shaft bolt sheared and the cross shaft walked out and jambed on the carrier. I had that happen on my full size GMC Jimmy years ago.
avatar
Joe73
Donating Member
Donating Member

Street Cred : 65

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Mon Jun 11, 2012 8:52 pm

Joe you may be on to something there. It sounded like when I first heard it that it came and went for a second.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Mon Jun 11, 2012 9:54 pm

Ant what was you rear end ratio w/ the 454/400?

avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Mon Jun 11, 2012 11:34 pm

2.73 no posi. But im going to step up to 3.08 and a posi.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by Sinister on Tue Jun 12, 2012 5:38 am

Ever check the fluid level?
I'd like to see some pics when you tear it out.
I love to see broken hard parts.
You'll enjoy the posi. What a Face
avatar
Sinister
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Tue Jun 12, 2012 8:06 am

I didn't ,never gave it any thlought it never made a peep. Ive had rears go bad in my vans and they howl like crazy before they go,this,nothing. Im not going to deal with it now,after I return from vacation on the 23rd. I will definately take pictures.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Wed Jul 25, 2012 10:43 pm

I got the car back today its good now. The cross shaft definatly backed out and caught the housing and all hell broke loose. My buddy that did the job for me said he could not find the bolt though .He said there was a load of crap in there that he cleaned out but no bolt ,maybe it shattered? Could it have maybe never been there? He said someone definalty was in there before.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Thu Jul 26, 2012 6:13 am

Good news! Did U do the upgrade to the 3.08 Posi?
GoFast
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by Joe73 on Thu Jul 26, 2012 11:42 am

Glad to hear you got it up and running again. The bolt had to be in there or the cross pin would have walked out long ago. The bolt is small with a 5/16 head if i remember correctly. Its about 1 1/2" long with threads only near the head, the rest is smooth. I've sheared 3 of them throughout the years in different vehicles. I just upgrade to the Auburn posi each time. I like the cone system better then the plates.
avatar
Joe73
Donating Member
Donating Member

Street Cred : 65

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Thu Jul 26, 2012 5:42 pm

Joe73 wrote:Glad to hear you got it up and running again. The bolt had to be in there or the cross pin would have walked out long ago. The bolt is small with a 5/16 head if i remember correctly. Its about 1 1/2" long with threads only near the head, the rest is smooth. I've sheared 3 of them throughout the years in different vehicles. I just upgrade to the Auburn posi each time. I like the cone system better then the plates.

I did upgrade it, feels good too. Joe do you think the bolt could have broke all to pieces? I opened the cover and there was a lot of metal and chunks in there but no bolt. Not even a remanant.I was thinking maybe who ever messed with it before put a small tack weld on it,I dont know ? My buddy that did the job for me has done many many rears and he was kind of put off by it too.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by Joe73 on Thu Jul 26, 2012 7:19 pm

I dont think the bolt would have ground up in there. Usually the head breaks off and falls to the bottom. The rest of the bolt which is smooth hangs in there until is shears and the pin slides out catching on the case causing the havoc. I dont think you could have welded it because the pin is to deep in the bolt hole to get the arc on it.
avatar
Joe73
Donating Member
Donating Member

Street Cred : 65

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Thu Jul 26, 2012 8:02 pm

What could have happened to it ? Its kinda bothering me. Is there any place else it could have gone?
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Thu Jul 26, 2012 8:08 pm

That would bug me too. Where could it go? Just to the bottom of the case as debris, no?
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Thu Jul 26, 2012 8:22 pm

Could it go in the tube? I dont think it could and all the rest was taken apart .
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Thu Jul 26, 2012 8:28 pm

Maybe it got stuck in the old unit & he just didn't notice it. If he still has it have hime take a peek. I think you'd notice when you drove it if it were in the tube...I would think it would make noise.
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Thu Jul 26, 2012 9:05 pm

It wasnt in the remains of the cross shaft, I saw that ,certainly not there.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by Joe73 on Thu Jul 26, 2012 9:47 pm

Very interesting. No way it can get into the tube because it has to get past the carrier bearing. 77mali has a good point, maybe it was stuck in the carrier. Never thought of that.
avatar
Joe73
Donating Member
Donating Member

Street Cred : 65

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Thu Jul 26, 2012 9:58 pm

I will see tomorrow if it is still in his junk pile at the shop.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by 77mali on Sat Jul 28, 2012 8:22 am

Ever find that darn thing?
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Rearend broke on my 73

Post by ant7377 on Sat Jul 28, 2012 8:38 am

No and the scrap guy picked up the junkpile. I cant see it still being in there. I can Imagine where it went either.
avatar
ant7377
G3GM Fanatic
G3GM Fanatic

Street Cred : 31

Back to top Go down

Re: Rearend broke on my 73

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum