Wire from battery to alternator issue

Go down

Wire from battery to alternator issue

Post by JiMi_DRiX on Wed Jan 23, 2013 4:53 pm

Hey guys, I'm working on the 75 Monte, and notice a wire from the battery to the alternator, which I believed was just for "direct charging" to the battery, as neither of the other Montes of mine have this connection. I decided to take it off, and found that the car will not start without it, now I'm confused. Anyone know why it would HAVE to have this wire in order to have any power and start? I have ZERO power without this connection.
avatar
JiMi_DRiX
G3GM Enthusiast
G3GM Enthusiast

Street Cred : 3

Back to top Go down

Re: Wire from battery to alternator issue

Post by 1973 454 MONTE on Wed Jan 23, 2013 4:56 pm

that wire goes to the fuse block i think. the others have a wire from the starter up to the fuse box.

just my thought
avatar
1973 454 MONTE
Donating Member
Donating Member

Street Cred : 35

Back to top Go down

Re: Wire from battery to alternator issue

Post by thatfnthing on Wed Jan 23, 2013 5:25 pm

Can you post a picture or describe where on the alternator and to which post on the battery? It sounds odd.

Alternators (typically) have three wires: one large and two small. The two small wires go to the dash warning light and to the ignition switch so the alternator can "read" the system voltage and regulate its output. The large wire runs either to the main post on the starter (earlier cars) or the positive terminal on the battery (later cars) and is for supplying the voltage to the electrical system as a whole while the car is running. Disconnecting the large one should only cause the symptoms of a dead alternator: battery is used for everything until it drains. It shouldn't keep the car from starting unless the battery was dead to begin with, in which case it shouldn't start with the wire in place, either, since the battery starts the car.
avatar
thatfnthing
Donating Member
Donating Member

Street Cred : 55

Back to top Go down

Re: Wire from battery to alternator issue

Post by 77mali on Wed Jan 23, 2013 6:30 pm

Look like this wire? When I got my car it looked like this with a Batt cable connected to the exhaust manifold via one of the normal bolts. I have seen this done on top of the alternator also. See top arrows in the pic. I don't know if that's how it's supposed to be but I was able to start the car & run it.

avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: Wire from battery to alternator issue

Post by 2fat2fly on Wed Jan 23, 2013 8:08 pm

If I'd have to guess, someone didn't connect a battery feed off the starter post to feed the dash and that was their way of providing a positive feed from the Alt. to the switch.
? maybe a bad fusible link wire at the starter, by the way that pic is kinda scary !!!!
avatar
2fat2fly
Donating Member
Donating Member

Street Cred : 2

Back to top Go down

Re: Wire from battery to alternator issue

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum