No reverse/backup lights

Go down

No reverse/backup lights

Post by KC77Monte on Tue Jul 29, 2014 9:15 pm

So it has come to my attention that the old Monte doesn't have any back up lights while in reverse. I have checked the bulbs and they are good. What else can I check to see why these don't work? Thanks...........
avatar
KC77Monte
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: No reverse/backup lights

Post by 77mali on Tue Jul 29, 2014 9:25 pm

Check the ground wires & connections in the trunk. Although the bulbs seem ok, the connectors they go in might not be- check those wires & connectors for rusted or eroded contact points. Try a little dielectric grease on the ends of the bulbs. Sometimes the grease will act as a "bridge" for the current if connectors are less than healthy.
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: No reverse/backup lights

Post by BicknellWelding on Tue Jul 29, 2014 9:36 pm

Did you try moving the shifter while keeping it in reverse? Mine did that years ago, lights would come on in the right position
avatar
BicknellWelding
Donating Member
Donating Member

Street Cred : 3

Back to top Go down

Re: No reverse/backup lights

Post by pila on Tue Jul 29, 2014 9:46 pm

It's a PIA to swap out the neutral/reverse switch on the top of the lower steering column, but that may be the problem. Of course you can loosen the mounting screws on it to see if it's on the "edge" of working, and just needs moving it a bit...
And maybe wiggle the connector on it may help (?)

pila
Donating Member
Donating Member

Street Cred : 43

Back to top Go down

Re: No reverse/backup lights

Post by Dinomyte on Tue Jul 29, 2014 9:52 pm

If both lights are not working, my money's on the neutral / reverse switch.
avatar
Dinomyte
Donating Member
Donating Member

Street Cred : 8

Back to top Go down

Re: No reverse/backup lights

Post by KC77Monte on Tue Jul 29, 2014 10:10 pm

Thanks guys. Got a couple of things to try this weekend it looks like.
avatar
KC77Monte
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: No reverse/backup lights

Post by 77mali on Wed Jul 30, 2014 4:04 pm

Take notes/pics of the wires on the neutral safety switch.  They're not all that hard to replace (albeit a PIA).  

For anyone else reading this that might not know, it's at the bottom of your column by the firewall connection (mine is yellow- maybe it was white once?)
avatar
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Re: No reverse/backup lights

Post by pila on Wed Jul 30, 2014 5:51 pm

Since these cars are all old, the wire colors may be faded etc.  I use some MEK or laquer thinner on them with a rag, to bring out the color if it's questionable.

pila
Donating Member
Donating Member

Street Cred : 43

Back to top Go down

Re: No reverse/backup lights

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum