Tried posting pics

Go down

Tried posting pics Empty Tried posting pics

Post by Bruisr on Fri Jan 09, 2015 4:33 pm

Tried posting pics C:\Users\Cheryl\Pictures\73 el camino\Picture0109151247_1Tried posting pics Picture0109151247_1I tried posting pics, but it only shows up as little blocks in the forum. I did change my avatar, so I don't know if its my 'puter or something with the image.  I'll try again.
Bruisr
Bruisr
G3GM Member
G3GM Member

Street Cred : 8

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Bruisr on Fri Feb 20, 2015 8:32 pm

Is this caused by my computer? I uploaded pics from cell phone to computer than loaded to site and all that shows is the lil' black box. Any suggestions?
Bruisr
Bruisr
G3GM Member
G3GM Member

Street Cred : 8

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Mcarlo77 on Fri Feb 20, 2015 8:55 pm

Have you been able to upload pics in the past?

I'm probably the last one qualified to help you out with computer questions...but, I upload from my cell phone to HP computer into My Photos (Microsoft Office Pictures). I then have to transfer the file to My Documents in order to upload to the site via the Image Hosting link provided.
Mcarlo77
Mcarlo77
Donating Member
Donating Member

Street Cred : 69

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by dynchel on Fri Feb 20, 2015 9:18 pm

I use photo bucket. Upload to photo bucket, the copy & paste.
dynchel
dynchel
Donating Member
Donating Member

Street Cred : 40

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Bruisr on Fri Feb 20, 2015 9:45 pm

I'll try to transfer to my documents folder and see what happens, if that don't work then I guess I'll need to open a photobucket account. Thank Guys!
Bruisr
Bruisr
G3GM Member
G3GM Member

Street Cred : 8

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by 77mali on Sat Feb 21, 2015 8:47 am

http://www.g3gm.com/t1052-how-to-post-pictures

If it's a big file use the 1240 setting versus 640 or 800 when choosing the upload size. Hope that helps.
77mali
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Mcarlo77 on Sat Feb 21, 2015 11:27 am

I've always used 640. Thought the 800 and 1040 would make the pic too large for easy viewing?
Mcarlo77
Mcarlo77
Donating Member
Donating Member

Street Cred : 69

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by 77mali on Sat Feb 21, 2015 12:19 pm

Click enlarge to see the difference on your screen

640
Tried posting pics 76_gp10

800
Tried posting pics 76_gp11

1024
Tried posting pics 76_gp12

77mali
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Mcarlo77 on Sat Feb 21, 2015 12:44 pm

On my screen, part of the photo is cropped off when I go to the larger images
Mcarlo77
Mcarlo77
Donating Member
Donating Member

Street Cred : 69

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by 77mali on Sat Feb 21, 2015 3:23 pm

Try changing your display settings on the computer. What Operating System are you running?
77mali
77mali
Donating Member
Donating Member

Street Cred : 62

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Mcarlo77 on Sat Feb 21, 2015 4:55 pm

Oops...never mind. I can use the slide bar at the bottom of the pics to get the whole thing in the photo. However, I don't recall having that option the occasional times someone on here has posted an unusually large photo.
Mcarlo77
Mcarlo77
Donating Member
Donating Member

Street Cred : 69

Back to top Go down

Tried posting pics Empty Re: Tried posting pics

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum