Stock wiring questions

Page 3 of 3 Previous  1, 2, 3

Go down

Re: Stock wiring questions

Post by Mcarlo77 on Sun Jun 19, 2016 9:18 pm

May be a difference in which gauge connector pin is used for the idiot light on square vs round gauge panels. Don't have a schematic in front of me.
avatar
Mcarlo77
Donating Member
Donating Member

Street Cred : 66

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Mon Jun 20, 2016 6:19 am

ant7377 wrote:No all cars had brake light. There is a plug that goes to the parking brake pedal to light up dash light when it is applied

I meant, proportional valve warning light, may be it was an option.
E-brake all cars for sure.

Mcarlo77 wrote:May be a difference in which gauge connector pin is used for the idiot light on square vs round gauge panels.  Don't have a schematic in front of me.

May be, I have one scheme of cluster pins but I don't understand how to use it because I have 18 pins and scheme has less

avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by Mcarlo77 on Mon Jun 20, 2016 9:17 am

E-brake and Proportional valve both used the same dash warning light. And yes, all cars had the prop valve switch.

If you no longer have the light brown wire coming out of the fuse junction box (engine side) for the prop valve, just splice into the emergency brake wire as mentioned and you'll be fine.
avatar
Mcarlo77
Donating Member
Donating Member

Street Cred : 66

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Mon Jun 20, 2016 9:46 am

Mcarlo77 wrote:E-brake and Proportional valve both used the same dash warning light.  And yes, all cars had the prop valve switch.

If you no longer have the light brown wire coming out of the fuse junction box (engine side) for the prop valve, just splice into the emergency brake wire as mentioned and you'll be fine.

Yes I understood this the day before, thank you!
avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Sat Aug 13, 2016 5:12 pm

One more thing is needed to be revealed) Please help guys

I don't know if fuel gauge worked ok before frame off. Now it shows fuel level, and arrow moves if adding fuel. But it shows wrong capacity. With about 25-30 litres gauge shows above full level.
So the question is, does it matter somehow on gauge work if I turned arrow clockwise or other way around 360 degrees when was painting the panel? lol

Thank you

avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by bigredlaguna on Sun Aug 14, 2016 11:33 pm

I don't remember if the gauge should read full or empty, but a good test of the gauge is to ground the circuit going to the sending unit. Grounded or open, it will read all the way empty or all the way full. If it does that, then you don't need to mess with it.
avatar
bigredlaguna
G3GM Senior Member
G3GM Senior Member

Street Cred : 53

Back to top Go down

Re: Stock wiring questions

Post by Mcarlo77 on Sun Aug 14, 2016 11:49 pm

If the needle was moving as you put more gas in the tank, I'd guess you reinstalled the needle in the wrong position. 25-30 liters in the tank would read about 1/3 full. Try removing the needle and reinstalling it to show this amount.
avatar
Mcarlo77
Donating Member
Donating Member

Street Cred : 66

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Mon Aug 15, 2016 3:01 am

bigredlaguna wrote:I don't remember if the gauge should read full or empty, but a good test of the gauge is to ground the circuit going to the sending unit. Grounded or open, it will read all the way empty or all the way full. If it does that, then you don't need to mess with it.
I will try, thank you
Mcarlo77 wrote:If the needle was moving as you put more gas in the tank, I'd guess you reinstalled the needle in the wrong position.  25-30 liters in the tank would read about 1/3 full.  Try removing the needle and reinstalling it to show this amount.
I had this idea, but as I remember I didn't remove arrow, I taped it with masking tape. I think I turned arrow around it's axle several times Very Happy May be that's the problem.

And does the arrow from factory stay in it's last place when ignition is off? Or it must go down to E as in modern cars?

Thank you
avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by Hs1973 on Tue Aug 16, 2016 11:51 am

Mine stays a little under what it reads when there is ignition on. Maybe your sender on the tank has the Wrong ohm output?
avatar
Hs1973
G3GM Member
G3GM Member

Street Cred : 5

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Tue Aug 16, 2016 3:53 pm

Hs1973 wrote:Mine stays a little under what it reads when there is ignition on. Maybe your sender on the tank has the Wrong ohm output?

Thank you for the answer!

I checked sender, it showed smth in ohm, don't know right or wrong, but it showed Very Happy Will watch it a little more.
avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by Hs1973 on Wed Aug 17, 2016 1:57 pm

Just tjekked, all my original gauges stay around where they where when i took the Keys out. As soon as i put ignition back on the gauges go to zero exept fuel of course. I dont know what could be Wrong with yours i bought new wiring and new oem gauges from elcamino store. They have all gauges refurbished in Stock. And they have all wiring looms oem style in Stock also. I gave mine new in engine bay. And under dash with new fusebox. And i must say it all fit like it should and everything worked like it should. I also put in a new plastic wiring sheet in the gauge cluster. The hardest to find was the horn relay. But i Found it at 396.com my tank sender was also changed as the old original one only worked like a week after i started driving it. The gauge just went to zero and stayed there with engition on. So If your gauge is snafoo you can find a new oem at the elcaminostore.com
avatar
Hs1973
G3GM Member
G3GM Member

Street Cred : 5

Back to top Go down

Re: Stock wiring questions

Post by builtnotbought on Sat Aug 20, 2016 4:18 pm

Hs1973 wrote:Just tjekked, all my original gauges stay around where they where when i took the Keys out. As soon as i put ignition back on the gauges go to zero exept fuel of course. I dont know what could be Wrong with yours i bought new wiring and new oem gauges from elcamino store. They have all gauges refurbished in Stock. And they have all wiring looms oem style in Stock also. I gave mine new in engine bay. And under dash with new fusebox. And i must say it all fit like it should and everything worked like it should. I also put in a new plastic wiring sheet in the gauge cluster. The hardest to find was the horn relay. But i Found it at 396.com my tank sender was also changed as the old original one only worked like a week after i started driving it. The gauge just went to zero and stayed there with engition on. So If your gauge is snafoo you can find a new oem at the elcaminostore.com
Ok, thank you, I will try to find out what's wrong with mine.
avatar
builtnotbought
G3GM Member
G3GM Member

Street Cred : 3

Back to top Go down

Re: Stock wiring questions

Post by Sponsored content


Sponsored content


Back to top Go down

Page 3 of 3 Previous  1, 2, 3

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum