98 Monte Carlo starting problem.

Go down

98 Monte Carlo starting problem. Empty 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sat Jun 12, 2010 10:58 pm

Some older members may remember last summer when I was having starting problems on my 98 MC. I went all Winter with ZERO issues. They're back! Only difference: hot, humid weather. WTF. Only when it's hot outside is when it happens. It ended in the Fall when it cooled down, and our first day of 80+ degree weather(about 3 weeks ago), it wouldn't start. Happened last night and again tonight. Me and my dad are totally baffled.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by coreys73chevelle on Sat Jun 12, 2010 11:00 pm

any check lights on? check engine light on?
coreys73chevelle
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sat Jun 12, 2010 11:05 pm

Service Engine is on, but even when it was off it happened. I think it's for the A/C. I think it may have a tiny little leak and the free-on is low. When we charged it the first time, it went off. Went back on again when I started using it. I've done every process of elimination possible. Only conclusion: HOT WEATHER.

List of things I have replaced thinking it was the problem:
Starter
Battery
Ignition key

I think there's something else I'm forgetting...

I was going to get a new ignition switch, until I found out it was $125. Not gonna spend that if I'm not 100% sure that's the problem.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by coreys73chevelle on Sat Jun 12, 2010 11:11 pm

coil packs?
coreys73chevelle
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sat Jun 12, 2010 11:12 pm

Wouldn't that be all time time?

What baffles me is it's only when it's hot!

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by coreys73chevelle on Sat Jun 12, 2010 11:15 pm

does it crank or is it like a dead battery?
coreys73chevelle
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by coreys73chevelle on Sat Jun 12, 2010 11:20 pm

could be ignition control module, fuel pump relay OR it could just be bad vapor lock witch you get a new gas cap or leave it loose and let it air out then try to start it
coreys73chevelle
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by coreys73chevelle on Sat Jun 12, 2010 11:22 pm

ignition switch could be it also. http://www.srtforums.com/forums/f25/hot-day-car-wont-start-449614/ read the last post on the 1st pag says i was it
coreys73chevelle
coreys73chevelle
G3GM Senior Member
G3GM Senior Member

Street Cred : 8

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sat Jun 12, 2010 11:25 pm

Like a dead battery. I forgot to mention, that after 2-5 minutes letting it sit there, it will then start, NO problem.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by JB2wheeler on Sat Jun 12, 2010 11:32 pm

Does this happen the first time you crank it in the morning or does it happen after you have been driving it and then shut it off and come back in a short time and try to crank it. JB
JB2wheeler
JB2wheeler
G3GM Fanatic
G3GM Fanatic

Street Cred : 28

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by IndyG3 on Sun Jun 13, 2010 1:08 am

Is it humid when it's hot? You could possibly have issues with connectors...
IndyG3
IndyG3
G3GM Enthusiast
G3GM Enthusiast

Street Cred : 11

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by HDHugger on Sun Jun 13, 2010 2:24 am

Did you check your blinker fluid levels? Razz

HDHugger
G3GM Member
G3GM Member

Street Cred : 6

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74laguna on Sun Jun 13, 2010 4:01 am

if the key has a chip in it you need to check the lock cyl. wires for the theft system
74laguna
74laguna
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sun Jun 13, 2010 7:54 am

JB2wheeler wrote:Does this happen the first time you crank it in the morning or does it happen after you have been driving it and then shut it off and come back in a short time and try to crank it. JB

It happens at random. It doesn't matter when I last started it.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sun Jun 13, 2010 7:55 am

IndyG3 wrote:Is it humid when it's hot? You could possibly have issues with connectors...

Doesn't matter. Just anything 80 or more degrees.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sun Jun 13, 2010 7:56 am

74laguna wrote:if the key has a chip in it you need to check the lock cyl. wires for the theft system

I have a brand new key. Next "fix" is to disconnect the anti theft module and bypass it.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by The Dude on Sun Jun 13, 2010 10:05 am

This is the reason I don't screw with newer cars anymore. I spent over $2k both working on it myself & at the dealership trying to find a simple $50 problem on the Taurus. I ended up finding & repairing the problem, not the dealership.
The Dude
The Dude
Management
Management

Street Cred : 48

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74laguna on Sun Jun 13, 2010 10:31 am

the key is not the LOCK CYL. will
74laguna
74laguna
G3GM Member
G3GM Member

Street Cred : 0

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Sun Jun 13, 2010 1:30 pm

I know, I'm not STUPID! When the problem first occurred, one suggestion was to get a new key made, because maybe it wasn't making good contact due to being worn out, for the old one WAS worn out, and even bent. And besides...that doesn't sound like something that would happen only in heat anyway.

Next time it happens, I'll try Corey's vapor lock suggestion.

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

98 Monte Carlo starting problem. Empty Re: 98 Monte Carlo starting problem.

Post by 74MonteCarlo on Wed Jul 14, 2010 9:05 pm

Well, after a lot of diagnosing, it was narrowed down to the anti theft module. Picked up two new ones at the salvage yard on Monday for $5 a pop, and put one on that day. So far so good...

74MonteCarlo
G3GM Fanatic
G3GM Fanatic

Street Cred : 17

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum