Posting pics

Go down

Posting pics

Post by Guest on Tue Jul 15, 2008 6:54 pm

Hey guys, I posted some pics in the gallery section but some of the pic isn't completely shown? How do I fix?

Guest
Guest


Back to top Go down

Re: Posting pics

Post by BlackChevelleSS on Wed Jul 16, 2008 1:03 am

yea this forum program has problems like that, If I could figure out to change it I would

___________________________________________
www.cardomain.com/id/3115ultima

avatar
BlackChevelleSS
Management
Management

Street Cred : 20

Back to top Go down

Re: Posting pics

Post by Limey SE on Wed Jul 16, 2008 10:46 pm

all ready fixed buddy

___________________________________________
avatar
Limey SE
Management
Management

Street Cred : 89

Back to top Go down

Re: Posting pics

Post by BlackChevelleSS on Wed Jul 16, 2008 10:50 pm

What was it?

___________________________________________
www.cardomain.com/id/3115ultima

avatar
BlackChevelleSS
Management
Management

Street Cred : 20

Back to top Go down

Re: Posting pics

Post by Limey SE on Wed Jul 16, 2008 11:02 pm

i just went in and resized the pic for him

___________________________________________
avatar
Limey SE
Management
Management

Street Cred : 89

Back to top Go down

Re: Posting pics

Post by BlackChevelleSS on Wed Jul 16, 2008 11:05 pm

Oh I thought you changed something on the forum setup to where it didnt do that

___________________________________________
www.cardomain.com/id/3115ultima

avatar
BlackChevelleSS
Management
Management

Street Cred : 20

Back to top Go down

Re: Posting pics

Post by Limey SE on Wed Jul 30, 2008 10:57 am

i did that also i forgot to tell you

___________________________________________
avatar
Limey SE
Management
Management

Street Cred : 89

Back to top Go down

Re: Posting pics

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum